Search
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - WordPress Core: six vulnerabilities

July 2017 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use several vulnerabilities of WordPress.

Impacted products: Debian, Fedora, WordPress Core.

Severity: 2/4.

Creation date: 17/05/2017.

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in WordPress.

An attacker can deceive the user via HTTP Class, in order to redirect him to a malicious site. [severity:1/4; CVE-2017-9066]

An attacker can bypass security features via XML-RPC API, in order to obtain sensitive information. [severity:2/4; CVE-2017-9065]

An attacker can bypass security features via XML-RPC API, in order to escalate his privileges. [severity:2/4; CVE-2017-9062]

An attacker can trigger a Cross Site Request Forgery via Filesystem Credentials Dialog, in order to force the victim to perform operations (VIGILANCE-VUL-22527). [severity:2/4; CVE-2017-9064]

An attacker can trigger a Cross Site Scripting via Large Files Upload, in order to run JavaScript code in the context of the web site. [severity:2/4; CVE-2017-9061]

An attacker can trigger a Cross Site Scripting via Customizer, in order to run JavaScript code in the context of the web site. [severity:2/4; CVE-2017-9063]

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles