Search
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - GNU oSIP: three vulnerabilities

June 2017 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use several vulnerabilities of GNU oSIP.

Impacted products: Debian, openSUSE Leap.

Severity: 2/4.

Creation date: 18/04/2017.

DESCRIPTION OF THE VULNERABILITY

Several vulnerabilities were announced in GNU oSIP.

An attacker can generate a buffer overflow via osip_clrncpy(), in order to trigger a denial of service, and possibly to run code. [severity:2/4; CVE-2016-10324]

An attacker can generate a buffer overflow via _osip_message_to_str(), in order to trigger a denial of service, and possibly to run code. [severity:2/4; CVE-2016-10325]

An attacker can generate a buffer overflow via osip_body_to_str(), in order to trigger a denial of service, and possibly to run code. [severity:2/4; CVE-2016-10326]

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles