Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigilance Vulnerability Alerts - FFmpeg: buffer overflow via set_encoder_id(), analyzed on 10/05/2024

July 2024 by Vigilance.fr

An attacker can trigger a buffer overflow of FFmpeg, via set_encoder_id(), in order to trigger a denial of service, and possibly to run code.

Plus d'information sur : https://vigilance.fr/vulnerability/FFmpeg-buffer-overflow-via-set-encoder-id-44241


See previous articles

    

See next articles












Your podcast Here

New, you can have your Podcast here. Contact us for more information ask:
Marc Brami
Phone: +33 1 40 92 05 55
Mail: ipsimp@free.fr

All new podcasts