Search
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

XMCO : Compromission d’un système implémentant VLC via un fichier MP4 malicieux

février 2008 par XMCO PARTNERS

Une vulnérabilité a été découvert dans le lecteur video VLC. Celle- ci permet d’accéder au système sur lequel l’application est implémentée.

Le problème résulte d’une erreur mémoire lors de la lecture d’un fichier MP4 malformé. En incitant sa victime à ouvrir un fichier malicieux, le pirate peut modifier le comportement du démultiplexeur MP4 de VLC afin d’exécuter un code malicieux sur le système.




Voir les articles précédents

    

Voir les articles suivants