Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - WordPress Email Encoder Bundle: Cross Site Scripting

May 2016 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can trigger a Cross Site Scripting of WordPress Email
Encoder Bundle, in order to run JavaScript code in the context of
the web site.

Impacted products: WordPress Plugins not comprehensive.

Severity: 2/4.

Creation date: 14/03/2016.

DESCRIPTION OF THE VULNERABILITY

The Email Encoder Bundle plugin can be installed on WordPress.

However, it does not filter received data before inserting them in
generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of
WordPress Email Encoder Bundle, in order to run JavaScript code in
the context of the web site.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/WordPress-Email-Encoder-Bundle-Cross-Site-Scripting-19167


See previous articles

    

See next articles













Your podcast Here

New, you can have your Podcast here. Contact us for more information ask:
Marc Brami
Phone: +33 1 40 92 05 55
Mail: ipsimp@free.fr

All new podcasts