Search
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Junos OS: denial of service via BGP UPDATE

September 2018 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can send malicious BGP UPDATE packets to Junos, in order to trigger a denial of service.

Impacted products: Juniper EX-Series, Junos OS, SRX-Series.

Severity: 2/4.

Creation date: 12/07/2018.

DESCRIPTION OF THE VULNERABILITY

The Junos product has a service to manage received BGP UPDATE packets.

However, when malicious BGP UPDATE packets are received, a fatal error occurs.

An attacker can therefore send malicious BGP UPDATE packets to Junos, in order to trigger a denial of service.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles