Rechercher
Contactez-nous Suivez-nous sur Twitter En francais English Language
 











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - Drupal Nivo Slider: Cross Site Scripting

April 2014 by Vigil@nce

This bulletin was written by Vigil@nce : http://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can trigger a Cross Site Scripting of Drupal Nivo
Slider, in order to execute JavaScript code in the context of the
web site.

Impacted products: Drupal Modules

Severity: 2/4

Creation date: 20/03/2014

DESCRIPTION OF THE VULNERABILITY

The Nivo Slider module can be installed on Drupal.

However, it does not filter received data before inserting them in
generated HTML documents.

An attacker can therefore trigger a Cross Site Scripting of Drupal
Nivo Slider, in order to execute JavaScript code in the context of
the web site.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

http://vigilance.fr/vulnerability/Drupal-Nivo-Slider-Cross-Site-Scripting-14453


See previous articles

    

See next articles













Your podcast Here

New, you can have your Podcast here. Contact us for more information ask:
Marc Brami
Phone: +33 1 40 92 05 55
Mail: ipsimp@free.fr

All new podcasts