Search
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique





















Abonnez-vous gratuitement à notre NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Se désabonner

CERTA : Vulnérabilité dans IBM WebSphere MQ

mars 2008 par CERT-FR

1 Risque

Contournement de la politique de sécurité.

2 Systèmes affectés

IBM WebSphere MQ versions antérieures à la version 6.0.2.2 ou à la version 5.3 avec correctif 14.

3 Résumé

Une vulnérabilité dans IBM WebSphere MQ permet à un utilisateur malveillant de contourner la politique de sécurité.

4 Description

Une vulnérabilité non précisée est présente dans dans IBM WebSphere MQ. Son exploitation permet à un utilisateur malveillant de contourner la politique de sécurité.

5 Solution

Appliquer le correctif 6.0.2.2 pour la version 6 et le correctif 14 pour la version 5.3.

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

6 Documentation

* Bulletin de sécurité IBM swg1IZ01272 du 30 août 2007 :

http://www-1.ibm.com/support/docview.wss?uid=swg1IZ01272

* Référence CVE CVE-2008-1130 :

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1130




Voir les articles précédents

    

Voir les articles suivants