
<!DOCTYPE html PUBLIC '-//W3C//DTD XHTML 1.0 Strict//EN' 'http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd'>
<html dir="ltr" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<title>Ben-Gurion University Researchers Reveal New “Chameleon” Attack Can Secretly Modify Content on Facebook, Twitter or LinkedIn - Global Security Mag Online</title>
<meta name="description" content="That video or picture you “liked” on social media of a cute dog, your favorite team or political candidate can actually be altered in a cyberattack (...)" />
<META NAME="revisit-after" CONTENT="7 days">
<meta property='og:title' content='Ben-Gurion University Researchers Reveal New “Chameleon” Attack Can Secretly Modify Content on Facebook, Twitter or LinkedIn' />
<meta property='og:type' content='website' />
<meta property='og:url' content='http://www.globalsecuritymag.com/Ben-Gurion-University-Researchers,20200121,94812.html' />
<meta property='og:image' content='http://www.globalsecuritymag.com/squelettes/media/logo.png' />
<meta property='og:description' content='That video or picture you “liked” on social media of a cute dog, your favorite team or political candidate can actually be altered in a cyberattack to something completely different, detrimental and potentially criminal, according to cybersecurity researchers at Ben-Gurion University of the Negev (BGU). ' />

<META NAME="robots" CONTENT="ALL,index, follow">
<META NAME="rating" CONTENT="General">
<META NAME="distribution" CONTENT="Global">
<meta property="og:site_name" content="Global Security Mag Online" />
<meta property='fb:admins' content='marcjacob.brami' />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />


<meta name="generator" content="SPIP 2.0.8 [13982]" />


<link rel="shortcut icon" href="favicon.ico" />


<link rel="alternate" type="application/rss+xml" title="Syndicate the whole site" href="https://www.globalsecuritymag.com/spip.php?page=backend" />


<link rel="stylesheet" href="squelettes/css/gsm-20180913-001.css" type="text/css" />


<link rel="stylesheet" href="squelettes/css/spip_style.css" type="text/css" media="all" />


    <link rel="stylesheet" type="text/css" href="/squelettes/css/menu-20180703-001.css" />




<script src="prive/javascript/jquery.js" type="text/javascript"></script>

<script src="prive/javascript/jquery.form.js" type="text/javascript"></script>

<script src="prive/javascript/ajaxCallback.js" type="text/javascript"></script>
<!-- insert_head --><script src='/squelettes/scripts/flow.embed.js'></script>
<script type='text/javascript' src='/squelettes/scripts/flashembed.min.js'></script>

</head>

<body class='site article'>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<center>
      <div class="Haut">
	<div class="envlogo">
	  <div class="ombre"><img src="/squelettes/media/ombrelogo.png" style="float:left;"></div>
	  <div class="logo"><a href="/"><img src="/squelettes/media/logo.png"  style="float:left;"></a></div>
	</div>
	<div class="banniere"><iframe border=0 frameborder=0 height="80" width="100%" allowtransparency="true" scrolling=no src="/banner.php?what=zone:463&amp;n=a1b97bde"></iframe></div>
      </div><!--/Haut-->


      <div class="envBarreR" style="vertical-align:middle; height:40px;">
	<div class="BarreR">
          <span>Search</span> <form method="get" action="http://www.google.com/custom" target="google_window1579647433">
<input type="hidden" name="domains" value="www.globalsecuritymag.com">
<input type="hidden" name="sitesearch" value="www.globalsecuritymag.com" checked id="ss1">
<input type="hidden" name="client" value="pub-1151030986043927"></input>
<input type="hidden" name="forid" value="1"></input>
<input type="hidden" name="ie" value="ISO-8859-1"></input>
<input type="hidden" name="oe" value="ISO-8859-1"></input>
<input type="hidden" name="cof" value="GALT:#FF0000;GL:1;DIV:#FF0000;VLC:663399;AH:center;BGC:FFFFFF;LBGC:FFFFFF;ALC:006699;LC:006699;T:006699;GFNT:0000FF;GIMP:0000FF;LH:50;LW:140;L:http://www.globalsecuritymag.com/squelettes/media/logo.png;S:http://;FORID:1;"></input>
<input type="hidden" name="hl" value="en"></input>
<input type="text" name="q" size="22" maxlength="255" value="" id="sbi" class="search">
<input border="0" type="image" src="/squelettes/media/ok_btn.gif" class="ok" name="sa" id="sbb">
</form>

          <span>Contactez-nous</span>
          <a href='https://www.facebook.com/marcjacob.brami'><img src="/squelettes/media/FB-f-Logo__blue_29.png" class="facebook"></a>
          <a href='http://twitter.com/GS_Mag'><img src="/squelettes/media/twitter_ic.gif" class="twitter"></a><span><a href='http://twitter.com/GS_Mag'>Suivez-nous sur Twitter</a></span>
          <a href='http://www.globalsecuritymag.fr'><img src="/squelettes/media/drapeau_fr.gif" class="drapfr" alt='En francais'></a>
          <a href='http://www.globalsecuritymag.com'><img src="/squelettes/media/drapeau_en.gif" class="drapen" alt='English Language'></a>
      </div>
      </div><!--envBarreR-->

      <div class="BarreMenus" style="width:100%; background-color:#000000;height:40px; margin-bottom:10px;">
<!-- http://www.webdesigndev.com/web-development/create-the-fanciest-dropdown-menu-you-ever-saw -->
<center>
<ul class='tabs'>
      
        
      
        
<li><a href='-News-.html' ><img src='/squelettes/media/puce-menu.png'>News</a>
<ul class='dropdown'>
	  
            
<li><a href='-Product-Reviews-.html' >Product&nbsp;Reviews</a>
             

            
<li><a href='-Business-News-.html' >Business&nbsp;News</a>
             

            
<li><a href='-Market-News-.html' >Market&nbsp;News</a>
             

            
<li><a href='-MAGIC-QUADRANT,36-.html' >MAGIC&nbsp;QUADRANT&nbsp;</a>
             

</ul>
        
      
        
<li><a href='-Files-.html' ><img src='/squelettes/media/puce-menu.png'>Files</a>
<ul class='dropdown'>
	  
            
<li><a href='-Special-Reports-.html' >Special&nbsp;Reports</a>
             

            
<li><a href='-Interviews,23-.html' >Interviews</a>
             

            
<li><a href='-International-News-.html' >International&nbsp;News</a>
             

            
<li><a href='-Opinions-.html' >Opinion</a>
             

            
<li><a href='-WHITE-PAPER-.html' >WHITE&nbsp;&nbsp;PAPER</a>
             

</ul>
        
      
        
<li><a href='-Cyber-Security-.html' ><img src='/squelettes/media/puce-menu.png'>Cyber Security</a>
<ul class='dropdown'>
	  
            
<li><a href='-ENISA,103-.html' >ENISA</a>
             

</ul>
        
      
        
<li><a href='-Security-Vulnerability-.html' ><img src='/squelettes/media/puce-menu.png'>Security Vulnerability</a>
<ul class='dropdown'>
	  
</ul>
        
      
        
<li><a href='-Malware-Update-.html' ><img src='/squelettes/media/puce-menu.png'>Malware Update</a>
<ul class='dropdown'>
	  
</ul>
        
      
        
<li><a href='-Diary,91-.html' ><img src='/squelettes/media/puce-menu.png'>Diary</a>
<ul class='dropdown'>
	  
            
<li><a href='-Diary-.html' >Diary</a>
             

            
<li><a href='-EVENTS-.html' >EVENTS</a>
             

</ul>
        
      
        
<li><a href='-Guide,27-.html' ><img src='/squelettes/media/puce-menu.png'>Guide &amp; Podcast</a>
<ul class='dropdown'>
	  
</ul>
        
      
        
<li><a href='-Jobs-.html' ><img src='/squelettes/media/puce-menu.png'>Jobs</a>
<ul class='dropdown'>
	  
            
<li><a href='-Adeptis-Group-Recrutment-Agency-.html' >Adeptis&nbsp;Group&nbsp;-&nbsp;Recruitment&nbsp;Agency</a>
             

</ul>
        
      
        
<li><a href='-Formation,33-.html' ><img src='/squelettes/media/puce-menu.png'>TRAINING </a>
<ul class='dropdown'>
	  
            
<li><a href='-SANS-INSTITUTE,121-.html' >SANS&nbsp;INSTITUTE</a>
             

</ul>
        
      
</ul>
</center>


<script language="javascript" type="text/javascript">
var oldIE=(navigator.appVersion.indexOf('MSIE 7.')>=0
  || navigator.appVersion.indexOf('MSIE 6.')>=0
  || navigator.appVersion.indexOf('MSIE 5.')>=0)? true : false;
if (!oldIE)
{
$(function () {
$('.dropdown').each(function () {
$(this).parent().eq(0).hover(function () {
$('.dropdown:eq(0)', this).show();
}, function () {
$('.dropdown:eq(0)', this).hide();
});
});
});
}
</script>
<!--    <hr>-->
  </div>
      <div class="BarreG" style="width:100%;"><div style="width:980px;">&nbsp;</div></div>
<div class="contGlob">
<!-- col gauche -->
<script language="Javascript" type="text/javascript">

function checkform() {
  document.subscribeform.elements["emailconfirm"].value=document.subscribeform.elements["email"].value;
  for (i=0;i<fieldstocheck.length;i++) {
    if (eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].type") == "checkbox") {
      if (document.subscribeform.elements[fieldstocheck[i]].checked) {
      } else {
        alert("Veuillez entrer votre "+fieldnames[i]);
        eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].focus()");
        return false;
      }
    }
    else {
      if (eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].value") == "") {
        alert("Veuillez entrer votre "+fieldnames[i]);
        eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].focus()");
        return false;
      }
    }
  }
  for (i=0;i<groupstocheck.length;i++) {
    if (!checkGroup(groupstocheck[i],groupnames[i])) {
      return false;
    }
  }
  
  return true;
}

var fieldstocheck = new Array();
var fieldnames = new Array();
function addFieldToCheck(value,name) {
  fieldstocheck[fieldstocheck.length] = value;
  fieldnames[fieldnames.length] = name;
}
var groupstocheck = new Array();
var groupnames = new Array();
function addGroupToCheck(value,name) {
  groupstocheck[groupstocheck.length] = value;
  groupnames[groupnames.length] = name;
}

function checkGroup(name,value) {
  option = -1;
  for (i=0;i<document.subscribeform.elements[name].length;i++) {
    if (document.subscribeform.elements[name][i].checked) {
      option = i;
    }
  }
  if (option == -1) {
    alert ("Veuillez entrer votre "+value);
    return false;
  }
  return true;
}

</script>
<div class="colg0">

  
  <div class="colg2" id='visu'>
<!--     couv      -->



  
  <div align="center"><a href="spip.php?article49"><img src='local/cache-vignettes/L107xH150/VIGNETTE-COVER-49-2-f7356.jpg' width='107' height='150' style='height:150px;width:107px;' alt='' class='spip_logos' /></a><br><a href="spip.php?article49" class="txtlegende"></a></div>            


<!-- fin couv  -->
<!--<img src="/squelettes/media/visuNumero.gif" class="visu"><p class="txtlegende">N° 14 février 20011</p>-->


<!-- Prochains sommaires  -->



<H2><img src="/squelettes/media/fl_r.gif"> <a href="spip.php?article50" class="rouge">Next Issues</a></H2>

<!-- fin Prochains sommaires  -->

</div>
  
  <div class="colg3">
<!-- abonnement  -->



<H3><img src="/squelettes/media/fl_b.gif"> <a href="spip.php?article36" class="blanc">Subscribe</a></H3>
<img src="/squelettes/media/cb.gif">

<!-- abonnement  -->

</div><!--/colg3-->
  <div class="colg1">
      <H2 class="align1"><a href="https://www.globalsecuritymag.fr/De-la-theorie-a-la-pratique/" class="rouge"><img src="/squelettes/media/dltalp.png" border='0' alt='De la Th&eacute;orie &agrave; la pratique'/></a></H2>

  </div><!--/colg1-->
  
<!-- Pubs 2020-01-22 04:48:56 IdR=18 IdA=94812 P=gauche -->
<!-- GSM Info Malware Gauche 01 -->
<div class='PubGaucheDroite'><p class='PubGaucheDroite'><a href='https://www.globalsecuritymag.com/openx/www/delivery/ck.php?oaparams=2__bannerid=255__zoneid=484__cb=ce9a58b1ab__oadest=http%3A%2F%2Fwww.gsdays.fr' target='_blank'><img src='https://www.globalsecuritymag.com/openx/www/images/e6d780d29d6fc9cad0b07694035b4e58.gif' width='160' height='100' alt='' title='' border='0' /></a><div id='beacon_ce9a58b1ab' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://www.globalsecuritymag.com/openx/www/delivery/lg.php?bannerid=255&amp;campaignid=430&amp;zoneid=484&amp;cb=ce9a58b1ab' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><br></p></div><!-- GSM Info Malware Gauche 02 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 03 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 04 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 05 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 06 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 07 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 08 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 09 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Gauche 10 -->
<div class='PubGaucheDroite'><p><br></p></div>  
<!--

 <a href="http://www.magicevent.com" title="Business travel accommodation Londres Paris Berlin"><img width="160" src="/squelettes/media/magicevent.png" border='0'></a> 
-->
<p>
  <div class="colg1"><H1>Freely subscribe to our NEWSLETTER</H1>
<form method=post name="subscribeform" action="/wwwdef/phplist/?p=subscribe&lang=en&id=1">
<input type=hidden name="htmlemail" value="1">
<input type=hidden name="emailconfirm">

    <input size="22" class="login" name="email" type="text" value="Votre e-mail">
<script language="Javascript" type="text/javascript">addFieldToCheck("email","Courriel");</script>
    <p class="txt2" style="padding-left:25px;"><input name="list[1]" type="checkbox" value="signup" class="case"><input type=hidden name="listname[1]" value="newsletter-fr"/> Newsletter FR</p>
    <p class="txt2" style="padding-left:25px;"><input name="list[2]" type="checkbox" value="signup" class="case"><input type=hidden name="listname[1]" value="newsletter-en"/> Newsletter EN</p>
    <p class="txt2" style="padding-left:25px;"><input name="list[7]" type="checkbox" value="signup" class="case"><input type=hidden name="listname[7]" value="VULNERABILITES"/> Vulnérabilités</p>
    <p style="padding-bottom:10px;"><input type=submit name="subscribe" value="SUBSCRIBE" onClick="return checkform();" class="bgBtn" style="border:0;"> <span class="desab"><img src="/squelettes/media/fl_r.gif" > <a href="/wwwdef/phplist/?p=unsubscribe&id=1" class="rouge">Unsubscribe</a></span></p>
</form>
  </div><!--/colg1-->
  <div class="colg4">
    
            
      <H2 class="align1"><img src="/squelettes/media/fl_r.gif"> <a href="IT-Jobs-and-Computer-Security,20150623,53794" class="rouge">IT Jobs and Computer Security</a></H2>
    
<!--
    
-->
      <H2 class="align1">
	<img src="/squelettes/media/fl_r.gif">
	
	 <a href="http://www.hdvma.com" class="rouge" title="SEO référencement offre emploi"> SEO SEM</a>
      </H2>
  </div><!--colg4-->
</p>

    

</div><!--/colg0-->
<div class="colc0">
<div class="colc1">
  <div class="envTitre actu">
    <div class="Titre">
	<a href="-Malware-Update-" class='blanc'>Malware Update</a>
      
     </div>
  </div>
  <div class="fleche"><img src="/squelettes/media/fl_n.gif"></div>
  <div id="articleBody" style="float-left;width:550px;">	      
    <p class="titre_Article">Ben-Gurion University Researchers Reveal New “Chameleon” Attack Can Secretly Modify Content on Facebook, Twitter or LinkedIn</p>
      
	<p class="txt5">January 2020 by  <a class="noir" href="mailto:">Ben-Gurion University of the Negev (BGU) </a> </p>
      
      <div class="articleChapo"><p><strong>That video or picture you “liked” on social media of a cute dog, your favorite team or political candidate can actually be altered in a cyberattack to something completely different, detrimental and potentially criminal, according to cybersecurity researchers at Ben-Gurion University of the Negev (BGU).</strong></p></div>
      <div class="articleText"><p>The researchers looked at seven online platforms and identified similar serious weaknesses in the management of the posting systems of Facebook, Twitter and LinkedIn. Twitter does not permit changes to posts and, normally, Facebook and LinkedIn indicate a post has been edited. But this new attack overrides that.</p>

<p>“Imagine watching and ‘liking’ a cute kitty video in your Facebook feed and a day later a friend calls to find out why you ‘liked’ a video of an ISIS execution,” says Dr. Rami Puzis, a researcher in the <a href='http://click.agilitypr.delivery/wf/click?upn=8geNIULH4f5ciDC4-2FGdX9Q7b7RdkL3UT-2B-2B9TzmcjeiF-2F5MygewYlH3rOymgo4J8ahckjpEQL6f8oliytTPTMLw-3D-3D_AbsOnrsickeF16zbIH-2FEeoD4vkoPZKZ6XmBCpe-2BFTzZhBi0WEvfMLrJMxUjszgTmESpbY8E3Dk-2F5vHF-2FGOoHSRej6HzgZrzzVdJify2xPLgq91eeq3QyyqxC00sKHQVnJ6jTF2YnWpWf4kcvw1xBa-2F-2Bw-2FMx78kYYU3wuHusG1y5Nl0zwhixDvvns37ZBqgXf9x8DRSnIQlzWMOR3WSGpn6OBGuUn34tdiVZMH8AHWCMlG-2FND9hkfEIIcYbeYmkgL4fJ7eyw5md8WGCrBo5B5uVmoAPSIOZE2MwdbVJ1tdoHvQlT4DhRO3xflTqf2VLHtpMEsgHibsg7QkWPYqO7Q08JDhkUCvLR3GlICyDtf1KIZL4-2BCpKsP2hKCEUa88dIoJrfgkqhJ2EDc22-2B-2BMeZLmoix6yZUWzRm8lwMRxSkvoXKviPjQOODHX5sHsXcWlc5wVJxRBVndIe9rvjCA3yIqA-3D-3D' class='spip_out'>BGU Department of Software and Information Systems Engineering.</a></p>

<p>“You log back on and find that indeed there’s a ‘like’ there. The repercussions from indicating support by liking something you would never do (Biden vs. Trump, Yankees vs. Red Sox, ISIS vs. USA) from employers, friends, family, or government enforcement unaware of this social media scam can wreak havoc in just minutes.”  <a href='http://click.agilitypr.delivery/wf/click?upn=8geNIULH4f5ciDC4-2FGdX9YnOCOd0k0qwXTggzca3vudFEposlCH7ujbmoGk-2BVWPa_AbsOnrsickeF16zbIH-2FEeoD4vkoPZKZ6XmBCpe-2BFTzZhBi0WEvfMLrJMxUjszgTmESpbY8E3Dk-2F5vHF-2FGOoHSRej6HzgZrzzVdJify2xPLgq91eeq3QyyqxC00sKHQVnJ6jTF2YnWpWf4kcvw1xBa-2F-2Bw-2FMx78kYYU3wuHusG1y5Nl0zwhixDvvns37ZBqgXf9x8DRSnIQlzWMOR3WSGpn6OBGuUn34tdiVZMH8AHWCMlG-2FND9hkfEIIcYbeYmkgL-2FMKB8gQUw6e-2BL8RvtFzfwCdI5kEYOpxhhMi8Jtxwtri7-2FCdQogUuoVsMklAo5-2BpyDT50Lw-2FI-2Fs1ajTdUl-2FySPaiU9N8-2FBsTFZZ4snkEFpsL1OVwGyr49ne4Nti9UjfQNjC0uX7XsTwVDNh1AIm2NPANqNP1E-2F70hmPYgMVqUW9NjP6jdpydiWu1BFHbenDg-2Bhm7UWQC2cS8cv51FGYP9iQ-3D-3D' class='spip_out'>See video of attack</a></p>

<p>In this new study, published on <a href='http://click.agilitypr.delivery/wf/click?upn=8geNIULH4f5ciDC4-2FGdX9f-2ByfjIOWjSJMC-2FhcV7g0aZd3ZFxt9T4-2Felf26caCNED_AbsOnrsickeF16zbIH-2FEeoD4vkoPZKZ6XmBCpe-2BFTzZhBi0WEvfMLrJMxUjszgTmESpbY8E3Dk-2F5vHF-2FGOoHSRej6HzgZrzzVdJify2xPLgq91eeq3QyyqxC00sKHQVnJ6jTF2YnWpWf4kcvw1xBa-2F-2Bw-2FMx78kYYU3wuHusG1y5Nl0zwhixDvvns37ZBqgXf9x8DRSnIQlzWMOR3WSGpn6OBGuUn34tdiVZMH8AHWCMlG-2FND9hkfEIIcYbeYmkgLeqyKWvNDEWL-2Fa-2F03Gz9inZhh5JbQNTkFoqMQW2-2BqMapmUhJaNAzyEGSSYfxrHdWhiMJE2MoRYx6Ftykl-2B3GxIIwngB48pNIwrMDCLQPHnm-2F14Vur2bFfKTwyUJtyhcNWDd6Yvf00wLqRY72Tw2PfC4-2FPzTQMcFCDuDCZyKdSrJciAsDeAQiBPx84m-2BnNzTybfatfLpQ4eEUDtOJfbsV2bQ-3D-3D' class='spip_out'>arXiv.org,</a> the researchers explain how they penetrated individual profiles and groups in several experiments and how the Online Social Network (OSN) attack, dubbed “Chameleon,” can be executed. The attack involves maliciously changing the way content is displayed publicly without any indication whatsoever that it was changed until you log back on and see. The post still retains the same likes and comments. (<a href='http://click.agilitypr.delivery/wf/click?upn=8geNIULH4f5ciDC4-2FGdX9TX777Tf5aHGtrJL0sQk7r03CFyyxXkVSC-2BXzeW-2BOedEtnDV9fDXEi8vibqj4y0skQYNzMeq4iqkoJ3U1Lb2WR0BYbkDX72LW58rVyu5sHE5_AbsOnrsickeF16zbIH-2FEeoD4vkoPZKZ6XmBCpe-2BFTzZhBi0WEvfMLrJMxUjszgTmESpbY8E3Dk-2F5vHF-2FGOoHSRej6HzgZrzzVdJify2xPLgq91eeq3QyyqxC00sKHQVnJ6jTF2YnWpWf4kcvw1xBa-2F-2Bw-2FMx78kYYU3wuHusG1y5Nl0zwhixDvvns37ZBqgXf9x8DRSnIQlzWMOR3WSGpn6OBGuUn34tdiVZMH8AHWCMlG-2FND9hkfEIIcYbeYmkgLpM0LAmP-2Fd9yDLADKQS-2FyrkRqlSrnx6jV89tPMQBG-2Foegk1-2BC0MQDma5U-2FyYpnNriJzMIxBj0rgsIXLKPNoCkgECAkSHO0yVIY1-2FrpREabsEIg8G-2FIEnucZ2bCC2DxbdbwU1sRbY7IaxndPfviL5jQWULYgyeXKr93LzEgPUCiPQyIKJhFULgFOWmfQf-2F-2FvhOIgBZeGnySsFxENtGCCBHiA-3D-3D' class='spip_out'>Click here</a> for Facebook demo. The picture and video of the candidate change every time you click on it or refresh the page within 30 to 60 seconds.)</p>

<p>“Adversaries can misuse Chameleon posts to launch multiple types of social network scams. First and foremost, social network Chameleons can be used for shaming or incrimination, as well as to facilitate the creation and management of fake profiles in social networks,” Dr. Puzis says.</p>

<p>“They can also be used to evade censorship and monitoring, in which a disguised post reveals its true self after being approved by a moderator. Chameleon posts can also be used to unfairly collect social capital (posts, likes, links, etc.) by first disguising itself as popular content and then revealing its true self and retaining the collected interactions.”</p>

<p>Facebook and LinkedIn partially mitigate the problem of modifications made to posts after their publication by displaying an indication that a post was edited. Other OSNs, such as Twitter or Instagram, do not allow published posts to be edited. Nevertheless, the major OSNs (Facebook, Twitter and LinkedIn) allow publishing redirect links, and they support link preview updates. This allows for changing the way a post is displayed without any indication that the target content of the URLs has been changed.</p>

<p>In Chameleon, first the attacker collects information about the victim, an individual. The attacker creates Chameleon posts or profiles that contain the redirect links and attracts the victim’s attention to the Chameleon posts and profiles, in a manner similar to phishing attacks. The Chameleon content builds trust within the OSN, collects social capital and interacts</p>

<p>with the victims. This phase is very important for the success of targeted and untargeted Chameleon attacks. It is similar to a general cloaking attack on the Web, but the trust of users in the OSN lowers the attack barrier.</p>

<p>BGU researchers have notified LinkedIn, Twitter and Facebook about the identified misuse. Facebook and Twitter run open bug-bounty programs, which often pay significant sums for disclosing vulnerabilities with the purpose of bettering their systems and eliminating system bugs and malfunctions. LinkedIn has a closed team of white-hat hackers, but also accepts reports from outsiders without paying bounties.</p>

<p>Despite this significant issue, with wide-ranging consequences in a well-targeted attack, the responses from all three social networks are concerning, as far as protecting billions of platform users worldwide.</p>

<p>“Facebook responded that the reported issue ‘appears to describe a phishing attack against Facebook users and infrastructure’ and that ‘such issues do not qualify under our bug bounty program.’</p>

<p>Twitter acknowledged the problem and stated in an email, “This behavior has been reported to us previously. While it may not be ideal, at this time, we do not believe this poses more of a risk than the ability to tweet a URL of any kind since the content of any web page may also change without warning.” Twitter relies on URL blacklisting implemented within their URL shortener to identify potentially harmful links and “warn users if they are navigating to a known malicious URL.”</p>

<p>The LinkedIn support team were willing to investigate this issue. After receiving further requested details they started their investigation on Dec 14, 2019. “We are waiting for updates any day now,” Dr. Puzis says.</p>

<p>To mitigate these issues, the BGU team recommends practitioners and researchers immediately identify potential Chameleon profiles throughout the OSNs, as well as develop and incorporate redirect reputation mechanisms into machine learning methods for identifying social network misuse. They should also include the Chameleon attack in security awareness programs alongside phishing scams and related scams.</p>

<p>“On social media today, people make judgments in seconds, so this is an issue that requires solving, especially before the upcoming U.S. election,” says Dr. Puzis.</p>

<p>The BGU researchers will present the Chameleon attack paper at The Web Conference in Taipei, Taiwan on April 20-24.</p>

<p>Note: The Facebook demo will stop working when Facebook fixes the problem or, more likely, when the account that operates the demo is locked. In that case, a new demo will be provided.</p>

<p>The BGU researchers from the Department of Software and Information Systems Engineering who also participated in this study are: Aviad Elyashar, Sagi Uziel and Abigail Paradise.</p></div>
      

    
  	

      

      

      
    <br />	
    
    <ul class="connexe">
      
    </ul>    	
<br><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bit.ly/2NJnBob" data-via="GS_Mag" data-lang="en" data-hashtags="GSMag">Tweeter</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<fb:like href='http://www.globalsecuritymag.com/Ben-Gurion-University-Researchers,20200121,94812.html' layout='button_count' action='like' show_faces='false' share='true'></fb:like>
<br>
  </div><!--/articleBody-->
    
    
    <H2 class="align7"><img src="/squelettes/media/fl_r.gif"> <a href="No-Iranian-cyber-attack-on-the-US,20200121,94781" class="rouge">See previous articles</a></H2>
    		
    
    &nbsp;&nbsp;&nbsp;&nbsp;
    
    		
    
 	    </div><!--/colc1--></div><!--/colc0-->

	  


<!--col droite -->
<div class="cold0">
  <!--BOUCLE_evenement_sommaire (ARTICLES) {titre_mot=evenement_home}{doublons}{lang}-->
  



  <!-- Pubs 2020-01-22 04:48:56 IdR=18 IdA=94812 P=droite -->
<!-- GSM Info Malware Droite 01 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 02 -->
<div class='PubGaucheDroite'><p class='PubGaucheDroite'><a href='https://www.globalsecuritymag.com/openx/www/delivery/ck.php?oaparams=2__bannerid=255__zoneid=495__cb=1d46636475__oadest=http%3A%2F%2Fwww.gsdays.fr' target='_blank'><img src='https://www.globalsecuritymag.com/openx/www/images/e6d780d29d6fc9cad0b07694035b4e58.gif' width='160' height='100' alt='' title='' border='0' /></a><div id='beacon_1d46636475' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://www.globalsecuritymag.com/openx/www/delivery/lg.php?bannerid=255&amp;campaignid=430&amp;zoneid=495&amp;cb=1d46636475' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><br></p></div><!-- GSM Info Malware Droite 03 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 04 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 05 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 06 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 07 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 08 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 09 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Info Malware Droite 10 -->
<div class='PubGaucheDroite'><p><br></p></div>
<div class='PubGaucheDroite'><p class='PubGaucheDroite'>

</p></div>

<!-- Vulnerabilities -->
  <div class="cold4" style="height:140px;">
    <H2 style="padding-bottom:0px">
    
	<a href="-Security-Vulnerability-.html"  class='rouge'>Security Vulnerability</a>
    
    </H2>
    <div id='VerticalArticleScrollContainerVuln' class='magScroller' style="overflow: hidden; width:190px; height: 110px; position: relative;">
      <div id='VerticalArticleScrollVuln' class='magScroller' style="overflow: none; width:185px; top: 0px; position: relative;">
	<ol class="txt magScroller" style="width:185px; padding:0;">
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Node-js-Angular,20200121,94810.html"  class="noir">Vigil@nce - Node.js Angular: privilege&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Jenkins-Plugins-multiple,20200121,94809.html"  class="noir">Vigil@nce - Jenkins Plugins: multiple&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Cisco-SD-WAN-Solution,20200121,94791.html"  class="noir">Vigil@nce - Cisco SD-WAN Solution: Cross Site&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Cisco-Unity-Express,20200121,94790.html"  class="noir">Vigil@nce - Cisco Unity Express: privilege&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Cisco-Email-Security,20200121,94786.html"  class="noir">Vigil@nce - Cisco Email Security Appliance:&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Cisco-IOS-XR-privilege,20200121,94785.html"  class="noir">Vigil@nce - Cisco IOS XR: privilege escalation</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Cisco-Email-Security,20200121,94783.html"  class="noir">Vigil@nce - Cisco Email Security Appliance:&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Cisco-Unified,20200121,94779.html"  class="noir">Vigil@nce - Cisco Unified Communications&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Node-js-handlebars-two,20200120,94773.html"  class="noir">Vigil@nce - Node.js handlebars: two vulnerabilitie</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-FortiOS-information,20200120,94756.html"  class="noir">Vigil@nce - FortiOS: information disclosure&nbsp;(...)</a></li>
	
      
      </ol>
      </div>
    </div> 
  </div><!--/cold4-->



<!-- News in other lang -->
  <div class="cold2" style="height:140px;"><img src="/squelettes/media/drapeau_fr.gif" style="float:left;vertical-align:middle;padding-left:5px; padding-right:5px;"><H2 style="padding-bottom:0px"><a href='http://www.globalsecuritymag.fr' class='rouge'> Toutes nos news en Francais</a></H2>
 
    <div id='VerticalArticleScrollContainerOtherLang' class='magScroller' style="overflow: hidden; width:190px; height: 110px; position: relative;">
      <div id='VerticalArticleScrollOtherLang' class='magScroller' style="overflow: none; width:185px; top: 0px; position: relative;">
	<ol class="txt magScroller" style="width:185px; padding:0;">
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Le-Panorama-de-la-cybercriminalite,20200121,94821.html" class="noir">Le Panorama de la cybercriminalité 20e édition&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Florian-Malecki-StorageCraft-n,20200121,94605.html" class="noir">Florian Malecki,   StorageCraft : n’oubliez&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Lancement-d-une-nouvelle-startup,20200121,94822.html" class="noir">Lancement d’une nouvelle startup permettant&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/SolarWinds-MSP-enrichie-son,20200121,94819.html" class="noir">SolarWinds MSP enrichie son portefeuille de&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/La-souverainete-Numerique-aussi,20200121,94817.html" class="noir">La souveraineté Numérique aussi importante que&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Cybersecurite-une-collaboration,20200121,94814.html" class="noir">Cybersécurité : une collaboration franco-allemande</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Appel-a-candidatures-pour-la,20200121,94813.html" class="noir">Appel à candidatures pour la seconde édition du&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Rosenberger-OSI-collabore-avec,20200121,94811.html" class="noir">Rosenberger OSI collabore avec FiberCon</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Vigil-nce-Node-js-Angular,20200121,94808.html" class="noir">Vigil@nce - Node.js Angular : élévation de&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Vigil-nce-Jenkins-Plugins,20200121,94807.html" class="noir">Vigil@nce - Jenkins Plugins : multiples&nbsp;(...)</a></li>
	
      </ol>
      </div>
    </div> 
  </div><!--/cold2-->


            
      <div class="cold3" id="BlocBottomRight">
	<H2  class="align6"><img src="/squelettes/media/fl_r.gif"> <a href="Your-podcast-Here,20110205,21823.html" class="rouge">Your podcast Here</a></H2>
	<p class="txt">New, you can have your Podcast here. Contact us for more information ask:


<br />Marc Brami
<br />Phone: +33 1 40 92 05 55


<br />Mail: <a href='mailto:ipsimp@free.fr' class='spip_mail'>ipsimp@free.fr</a>
</p>
	
	  <H2  class="align2"><img src="/squelettes/media/fl_r.gif"> <a href='-Guide,27-.html'  class="rouge">All new podcasts</a></H2>
	
      </div><!--cold3-->
    


</div><!--cold0-->


        <script language="JavaScript">
          //scrollInit('VerticalArticleScrollOtherLang',750,1000);
        </script>	</div><!--/contGlob-->



<div style="clear:both"></div>
  <div class="BarreG2">&nbsp;</div>
    <div class="footer" style="padding-top:5px;">

      
        
      
        
          <span class="footmenus"><a href="-News-.html" >News</a></span>
        
      
        
          <span class="footmenus"><a href="-Files-.html" >Files</a></span>
        
      
        
          <span class="footmenus"><a href="-Cyber-Security-.html" >Cyber Security</a></span>
        
      
        
          <span class="footmenus"><a href="-Security-Vulnerability-.html" >Security Vulnerability</a></span>
        
      
        
          <span class="footmenus"><a href="-Malware-Update-.html" >Malware Update</a></span>
        
      
        
          <span class="footmenus"><a href="-Diary,91-.html" >Diary</a></span>
        
      
        
          <span class="footmenus"><a href="-Guide,27-.html" >Guide &amp; Podcast</a></span>
        
      
        
          <span class="footmenus"><a href="-Jobs-.html" >Jobs</a></span>
        
      
        
          <span class="footmenus"><a href="-Formation,33-.html" >TRAINING </a></span>
        
      

      <span class="footmenus"><a href="spip.php?article45">Contact</a></span>
      <span class="footmenus"><a href="spip.php?article49">About</a></span>
      <span class="footmenus"><a href="spip.php?article45">Mentions légales</a></span>
      <span class="footmenus"><a href="/spip?page=login-public">S'identifier</a></span>
      <span class="footmenus"><a href="/ecrire">ADMIN</a></span>
      <H2>Global Security Mag Copyright 2011</H2>
</div>
</center>
<br>&nbsp;
<script language="JavaScript">
var eBlocBottomLeft = $('#BlocBottomLeft');
var eBlocBottomRight = $('#BlocBottomRight');
if (eBlocBottomLeft
      && eBlocBottomRight)
{
      var offsetBlocBottomLeft = eBlocBottomLeft.offset();
      var offsetBlocBottomRight = eBlocBottomRight.offset();
      if (offsetBlocBottomLeft!=undefined
          && offsetBlocBottomRight!=undefined)
      {
        var mTopBlocBottomLeft=parseInt(eBlocBottomLeft.css('marginTop'));
        var mTopBlocBottomRight=parseInt(eBlocBottomRight.css('marginTop'));
        if (offsetBlocBottomLeft.top<offsetBlocBottomRight.top)
	  {
   	    o=mTopBlocBottomLeft+offsetBlocBottomRight.top-offsetBlocBottomLeft.top;
	    eBlocBottomLeft.css('marginTop',o);
	  }
        else if (offsetBlocBottomLeft.top>offsetBlocBottomRight.top)
	  {
	    o=mTopBlocBottomRight+offsetBlocBottomLeft.top-offsetBlocBottomRight.top;
	    eBlocBottomRight.css('marginTop',o);
	  }
      }
}
</script>

<!-- SPIP-CRON --><div style="background-image: url('/spip.php?action=cron');"></div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4401772-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>



  </body>
</html>

