Search
Contactez-nous Suivez-nous sur Twitter En francais English Language
 

De la Théorie à la pratique











Freely subscribe to our NEWSLETTER

Newsletter FR

Newsletter EN

Vulnérabilités

Unsubscribe

Vigil@nce - WordPress WatuPRO: SQL injection

November 2017 by Vigil@nce

This bulletin was written by Vigil@nce : https://vigilance.fr/offer

SYNTHESIS OF THE VULNERABILITY

An attacker can use a SQL injection of WordPress WatuPRO, in order to read or alter data.

- Impacted products: WordPress Plugins not comprehensive.
- Severity: 2/4.
- Creation date: 07/09/2017.

DESCRIPTION OF THE VULNERABILITY

The WordPress WatuPRO product uses a database.

However, user’s data are directly inserted in a SQL query.

An attacker can therefore use a SQL injection of WordPress WatuPRO, in order to read or alter data.

ACCESS TO THE COMPLETE VIGIL@NCE BULLETIN

https://vigilance.fr/vulnerability/...




See previous articles

    

See next articles