
<!DOCTYPE html PUBLIC '-//W3C//DTD XHTML 1.0 Strict//EN' 'http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd'>
<html dir="ltr" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<title>Vigil@nce - Vigil@nce - Cisco StarOS | ASR 5000: privilege escalation via CLI Command Injection, analyzed on 02/03/2022 - Global Security Mag Online</title>
<meta name="description" content="Vigil@nce - An attacker can bypass restrictions of Cisco StarOS | ASR 5000, via CLI Command Injection, in order to escalate his (...)" />
<META NAME="revisit-after" CONTENT="7 days">
<meta property='og:title' content='Vigil@nce - Vigil@nce - Cisco StarOS | ASR 5000: privilege escalation via CLI Command Injection, analyzed on 02/03/2022' />
<meta property='og:type' content='website' />
<meta property='og:url' content='http://www.globalsecuritymag.com/Vigil-nce-Vigil-nce-Cisco-StarOS,20220502,124802.html' />
<meta property='og:image' content='http://www.globalsecuritymag.com/squelettes/media/logo.png' />
<meta property='og:description' content='' />

<META NAME="robots" CONTENT="ALL,index, follow">
<META NAME="rating" CONTENT="General">
<META NAME="distribution" CONTENT="Global">
<meta property="og:site_name" content="Global Security Mag Online" />
<meta property='fb:admins' content='marcjacob.brami' />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />


<link rel="shortcut icon" href="favicon.ico" />


<link rel="alternate" type="application/rss+xml" title="Syndicate the whole site" href="https://www.globalsecuritymag.com/spip.php?page=backend" />


<link rel="stylesheet" href="squelettes/css/gsm-20180913-001.css" type="text/css" />


<link rel="stylesheet" href="squelettes/css/spip_style.css" type="text/css" media="all" />


    <link rel="stylesheet" type="text/css" href="/squelettes/css/menu-20180703-001.css" />




<script src="prive/javascript/jquery.js" type="text/javascript"></script>

<script src="prive/javascript/jquery.form.js" type="text/javascript"></script>

<script src="prive/javascript/ajaxCallback.js" type="text/javascript"></script>
<!-- insert_head --><script src='/squelettes/scripts/flow.embed.js'></script>
<script type='text/javascript' src='/squelettes/scripts/flashembed.min.js'></script>

</head>

<body class='site article'>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<center>
      <div class="Haut">
	<div class="envlogo">
	  <div class="ombre"><img src="/squelettes/media/ombrelogo.png" style="float:left;"></div>
	  <div class="logo"><a href="/"><img src="/squelettes/media/logo.png"  style="float:left;"></a></div>
	</div>
	<div class="banniere"><iframe border=0 frameborder=0 height="80" width="100%" allowtransparency="true" scrolling=no src="/banner.php?what=zone:463&amp;n=a1b97bde"></iframe></div>
      </div><!--/Haut-->


      <div class="envBarreR" style="vertical-align:middle; height:40px;">
	<div class="BarreR">
          <span>Search</span> <form method="get" action="http://www.google.com/custom" target="google_window1651631444">
<input type="hidden" name="domains" value="www.globalsecuritymag.com">
<input type="hidden" name="sitesearch" value="www.globalsecuritymag.com" checked id="ss1">
<input type="hidden" name="client" value="pub-1151030986043927"></input>
<input type="hidden" name="forid" value="1"></input>
<input type="hidden" name="ie" value="ISO-8859-1"></input>
<input type="hidden" name="oe" value="ISO-8859-1"></input>
<input type="hidden" name="cof" value="GALT:#FF0000;GL:1;DIV:#FF0000;VLC:663399;AH:center;BGC:FFFFFF;LBGC:FFFFFF;ALC:006699;LC:006699;T:006699;GFNT:0000FF;GIMP:0000FF;LH:50;LW:140;L:http://www.globalsecuritymag.com/squelettes/media/logo.png;S:http://;FORID:1;"></input>
<input type="hidden" name="hl" value="en"></input>
<input type="text" name="q" size="22" maxlength="255" value="" id="sbi" class="search">
<input border="0" type="image" src="/squelettes/media/ok_btn.gif" class="ok" name="sa" id="sbb">
</form>

          <span>Contactez-nous</span>
          <a href='https://www.facebook.com/marcjacob.brami'><img src="/squelettes/media/FB-f-Logo__blue_29.png" class="facebook"></a>
          <a href='http://twitter.com/GS_Mag'><img src="/squelettes/media/twitter_ic.gif" class="twitter"></a><span><a href='http://twitter.com/GS_Mag'>Suivez-nous sur Twitter</a></span>
          <a href='http://www.globalsecuritymag.fr'><img src="/squelettes/media/drapeau_fr.gif" class="drapfr" alt='En francais'></a>
          <a href='http://www.globalsecuritymag.com'><img src="/squelettes/media/drapeau_en.gif" class="drapen" alt='English Language'></a>
      </div>
      </div><!--envBarreR-->

      <div class="BarreMenus" style="width:100%; background-color:#000000;height:40px; margin-bottom:10px;">
<!-- http://www.webdesigndev.com/web-development/create-the-fanciest-dropdown-menu-you-ever-saw -->
<center>
<ul class='tabs'>
      
        
      
        
<li><a href='-News-.html' ><img src='/squelettes/media/puce-menu.png'>News</a>
<ul class='dropdown'>
	  
            
<li><a href='-Product-Reviews-.html' >Product&nbsp;Reviews</a>
             

            
<li><a href='-Business-News-.html' >Business&nbsp;News</a>
             

            
<li><a href='-Market-News-.html' >Market&nbsp;News</a>
             

            
<li><a href='-MAGIC-QUADRANT,36-.html' >MAGIC&nbsp;QUADRANT&nbsp;</a>
             

</ul>
        
      
        
<li><a href='-Files-.html' ><img src='/squelettes/media/puce-menu.png'>Files</a>
<ul class='dropdown'>
	  
            
<li><a href='-Special-Reports-.html' >Special&nbsp;Reports</a>
             

            
<li><a href='-Interviews,23-.html' >Interviews</a>
             

            
<li><a href='-International-News-.html' >International&nbsp;News</a>
             

            
<li><a href='-Opinions-.html' >Opinion</a>
             

            
<li><a href='-WHITE-PAPER-.html' >WHITE&nbsp;&nbsp;PAPER</a>
             

</ul>
        
      
        
<li><a href='-Cyber-Security-.html' ><img src='/squelettes/media/puce-menu.png'>Cyber Security</a>
<ul class='dropdown'>
	  
            
<li><a href='-ENISA,103-.html' >ENISA</a>
             

</ul>
        
      
        
<li><a href='-Security-Vulnerability-.html' ><img src='/squelettes/media/puce-menu.png'>Security Vulnerability</a>
<ul class='dropdown'>
	  
</ul>
        
      
        
<li><a href='-Malware-Update-.html' ><img src='/squelettes/media/puce-menu.png'>Malware Update</a>
<ul class='dropdown'>
	  
</ul>
        
      
        
<li><a href='-Diary,91-.html' ><img src='/squelettes/media/puce-menu.png'>Diary</a>
<ul class='dropdown'>
	  
            
<li><a href='-Diary-.html' >Diary</a>
             

            
<li><a href='-EVENTS-.html' >EVENTS</a>
             

</ul>
        
      
        
<li><a href='-Guide,27-.html' ><img src='/squelettes/media/puce-menu.png'>Guide &amp; Podcast</a>
<ul class='dropdown'>
	  
</ul>
        
      
        
<li><a href='-Formation,33-.html' ><img src='/squelettes/media/puce-menu.png'>TRAINING </a>
<ul class='dropdown'>
	  
            
<li><a href='-SANS-INSTITUTE,121-.html' >SANS&nbsp;INSTITUTE</a>
             

</ul>
        
      
        
<li><a href='https://www.apessi.com' ><img src='/squelettes/media/puce-menu.png'>Jobs</a>
<ul class='dropdown'>
	  
</ul>
        
      
</ul>
</center>


<script language="javascript" type="text/javascript">
var oldIE=(navigator.appVersion.indexOf('MSIE 7.')>=0
  || navigator.appVersion.indexOf('MSIE 6.')>=0
  || navigator.appVersion.indexOf('MSIE 5.')>=0)? true : false;
if (!oldIE)
{
$(function () {
$('.dropdown').each(function () {
$(this).parent().eq(0).hover(function () {
$('.dropdown:eq(0)', this).show();
}, function () {
$('.dropdown:eq(0)', this).hide();
});
});
});
}
</script>
<!--    <hr>-->
  </div>
      <div class="BarreG" style="width:100%;"><div style="width:980px;">&nbsp;</div></div>
<div class="contGlob">
<!-- col gauche -->
<script language="Javascript" type="text/javascript">

function checkform() {
  document.subscribeform.elements["emailconfirm"].value=document.subscribeform.elements["email"].value;
  for (i=0;i<fieldstocheck.length;i++) {
    if (eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].type") == "checkbox") {
      if (document.subscribeform.elements[fieldstocheck[i]].checked) {
      } else {
        alert("Veuillez entrer votre "+fieldnames[i]);
        eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].focus()");
        return false;
      }
    }
    else {
      if (eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].value") == "") {
        alert("Veuillez entrer votre "+fieldnames[i]);
        eval("document.subscribeform.elements['"+fieldstocheck[i]+"'].focus()");
        return false;
      }
    }
  }
  for (i=0;i<groupstocheck.length;i++) {
    if (!checkGroup(groupstocheck[i],groupnames[i])) {
      return false;
    }
  }
  
  return true;
}

var fieldstocheck = new Array();
var fieldnames = new Array();
function addFieldToCheck(value,name) {
  fieldstocheck[fieldstocheck.length] = value;
  fieldnames[fieldnames.length] = name;
}
var groupstocheck = new Array();
var groupnames = new Array();
function addGroupToCheck(value,name) {
  groupstocheck[groupstocheck.length] = value;
  groupnames[groupnames.length] = name;
}

function checkGroup(name,value) {
  option = -1;
  for (i=0;i<document.subscribeform.elements[name].length;i++) {
    if (document.subscribeform.elements[name][i].checked) {
      option = i;
    }
  }
  if (option == -1) {
    alert ("Veuillez entrer votre "+value);
    return false;
  }
  return true;
}

</script>
<div class="colg0">

  
  <div class="colg2" id='visu'>
<!--     couv      -->



  
  <div align="center"><a href="spip.php?article49"><img src='local/cache-vignettes/L106xH150/COVER-57-2-2cafc.jpg' width='106' height='150' style='height:150px;width:106px;' alt='' class='spip_logos' /></a><br><a href="spip.php?article49" class="txtlegende"></a></div>            


<!-- fin couv  -->
<!--<img src="/squelettes/media/visuNumero.gif" class="visu"><p class="txtlegende">N° 14 février 20011</p>-->


<!-- Prochains sommaires  -->



<!-- fin Prochains sommaires  -->

</div>
  
  <div class="colg3">
<!-- abonnement  -->



<H3><img src="/squelettes/media/fl_b.gif"> <a href="spip.php?article36" class="blanc">Subscribe</a></H3>
<img src="/squelettes/media/cb.gif">

<!-- abonnement  -->

</div><!--/colg3-->
  <div class="colg1">
      <H2 class="align1"><a href="https://www.globalsecuritymag.fr/De-la-theorie-a-la-pratique/" class="rouge"><img src="/squelettes/media/dltalp.png" border='0' alt='De la Th&eacute;orie &agrave; la pratique'/></a></H2>

  </div><!--/colg1-->
  
<!-- Pubs 2022-05-04 06:36:26 IdR=17 IdA=124802 P=gauche -->
<!-- GSM Attacks Gauche 01 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 02 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 03 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 04 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 05 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 06 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 07 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 08 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 09 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Gauche 10 -->
<div class='PubGaucheDroite'><p><br></p></div>  
<!--

 <a href="http://www.magicevent.com" title="Business travel accommodation Londres Paris Berlin"><img width="160" src="/squelettes/media/magicevent.png" border='0'></a> 
-->
<p>
  <div class="colg1"><H1>Freely subscribe to our NEWSLETTER</H1>
<form method=post name="subscribeform" action="/wwwdef/phplist/?p=subscribe&lang=en&id=1">
<input type=hidden name="htmlemail" value="1">
<input type=hidden name="emailconfirm">

    <input size="22" class="login" name="email" type="text" value="Votre e-mail">
<script language="Javascript" type="text/javascript">addFieldToCheck("email","Courriel");</script>
    <p class="txt2" style="padding-left:25px;"><input name="list[1]" type="checkbox" value="signup" class="case"><input type=hidden name="listname[1]" value="newsletter-fr"/> Newsletter FR</p>
    <p class="txt2" style="padding-left:25px;"><input name="list[2]" type="checkbox" value="signup" class="case"><input type=hidden name="listname[1]" value="newsletter-en"/> Newsletter EN</p>
    <p class="txt2" style="padding-left:25px;"><input name="list[7]" type="checkbox" value="signup" class="case"><input type=hidden name="listname[7]" value="VULNERABILITES"/> Vulnérabilités</p>
    <p style="padding-bottom:10px;"><input type=submit name="subscribe" value="SUBSCRIBE" onClick="return checkform();" class="bgBtn" style="border:0;"> <span class="desab"><img src="/squelettes/media/fl_r.gif" > <a href="/wwwdef/phplist/?p=unsubscribe&id=1" class="rouge">Unsubscribe</a></span></p>
</form>
  </div><!--/colg1-->
  <div class="colg4">
<!--
    
            
      <H2 class="align1"><img src="/squelettes/media/fl_r.gif"> <a href="IT-Jobs-and-Computer-Security,20150623,53794" class="rouge">IT Jobs and Computer Security</a></H2>
    
-->
<!--
    
-->
<!--
      <H2 class="align1">
	<img src="/squelettes/media/fl_r.gif">
	
	 <a href="http://www.hdvma.com" class="rouge" title="SEO référencement offre emploi"> SEO SEM</a>
      </H2>
-->
  </div><!--colg4-->
</p>

    

</div><!--/colg0-->
<div class="colc0">
<div class="colc1">
  <div class="envTitre actu">
    <div class="Titre">
	<a href="-Security-Vulnerability-.html" class='blanc'>Security Vulnerability</a>
      
     </div>
  </div>
  <div class="fleche"><img src="/squelettes/media/fl_n.gif"></div>
  <div id="articleBody" style="float-left;width:550px;">	      
    <p class="titre_Article">Vigil@nce - Vigil@nce - Cisco StarOS | ASR 5000: privilege escalation via CLI Command Injection, analyzed on 02/03/2022</p>
      
	<p class="txt5">May 2022 by  <a class="noir" href="mailto:">Vigil@nce</a> </p>
      
      <div class="articleChapo"></div>
      <div class="articleText"><p>Vigil@nce - An attacker can bypass restrictions of Cisco StarOS | ASR 5000, via CLI Command Injection, in order to escalate his privileges.</p></div>
      

    
  	

      

      

      <tr><td class="suivant">Site: <a href='https://vigilance.fr/vulnerability/Cisco-StarOS-ASR-5000-privilege-escalation-via-CLI-Command-Injection-37690' target='_blank'>Vigil@nce</a></td></tr>
    <br />	
    
    <ul class="connexe">
      
    </ul>    	
<br><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bit.ly/3KFRIYq" data-via="GS_Mag" data-lang="en" data-hashtags="GSMag">Tweeter</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<fb:like href='http://www.globalsecuritymag.com/Vigil-nce-Vigil-nce-Cisco-StarOS,20220502,124802.html' layout='button_count' action='like' show_faces='false' share='true'></fb:like>
<br>
  </div><!--/articleBody-->
    
    
    <H2 class="align7"><img src="/squelettes/media/fl_r.gif"> <a href="Vigil-nce-Vigil-nce-KiCad-four,20220502,124803.html" class="rouge">See previous articles</a></H2>
    		
    
    &nbsp;&nbsp;&nbsp;&nbsp;
    
    <H2 class="align7"><img src="/squelettes/media/fl_r.gif"> <a href="Vigil-nce-Vigil-nce-Envoy-four,20220503,124813.html" class="rouge">See next articles</a></H2>
    		
    
 	    </div><!--/colc1--></div><!--/colc0-->

	  


<!--col droite -->
<div class="cold0">
  <!--BOUCLE_evenement_sommaire (ARTICLES) {titre_mot=evenement_home}{doublons}{lang}-->
  
    <div class="cold1">
      <div class="envTitre evt">
	<div class="Titre">Last events</div><span class="ic"><img src="/squelettes/media/evt_ic.gif"></span></div>
      <div class="fleche"><img src="/squelettes/media/fl_n.gif"></div>
      <div style="padding-top:30px;"><H1><a href="June-30th-July-1st-2022-ICT-Spring,20220328,123654"  class="noir">June 30th – July 1st, 2022: ICT Spring goes « Beyond Frontiers » and unveils a new format in 2022</a></H1></div>
      <!---<p class="txt"><strong>  ICT Spring is a centrepiece of Luxembourg’s event calendar and one of the top European tech conferences. Organized by Farvest and hosted next June 30th and July 1st at LuxExpo the Box, the event will inspire delegates across a variety of important topics. Key areas of focus are the fast-growing FinTech industry, innovations and technologies building the future of the economy, European Sovereignty in Data &amp; Cloud, Supply Chain initiatives, IT Security, HealthTech, entrepreneurship as well as Space technologies.</strong>
</p>-->
	<p class="txt"><a href="June-30th-July-1st-2022-ICT-Spring,20220328,123654" ></a></p>
      <!--<br>-->
      <div style="margin-bottom:15px">
	
	
	  <div style="height:22px; float:left;">
	    <div style="float:left;"><img src="/squelettes/media/flG.gif" style="vertical-align:middle;"></div><div class="bgBtn" style="float:left; height:14px;left:12px; width:70px;"><a  href="/Vigil-nce-Vigil-nce-Cisco-StarOS,20220502,124802.html?homeEventArticleId=123273" class="blanc">previous</a></div>
	  </div>
			
	
	&nbsp;&nbsp;&nbsp;&nbsp;
	
			
      </div>
      <!--<br>-->
      
	<H2  style="padding-bottom:10px;"><img src="/squelettes/media/fl_r.gif"> <a href="-EVENTS-" class="rouge">See all events</a></H2>
      	
    </div><!--/cold1-->
  



  <!-- Pubs 2022-05-04 06:36:26 IdR=17 IdA=124802 P=droite -->
<!-- GSM Attacks Droite 01 -->
<div class='PubGaucheDroite'><p class='PubGaucheDroite'><a href='https://www.globalsecuritymag.com/openx/www/delivery/ck.php?oaparams=2__bannerid=831__zoneid=373__cb=b12a589717__oadest=http%3A%2F%2Fwww.gsdays.fr' target='_blank'><img src='https://www.globalsecuritymag.com/openx/www/images/370fe95c66cfdf2e2f835dc2b46a8a96.gif' width='120' height='600' alt='' title='' border='0' /></a><div id='beacon_b12a589717' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://www.globalsecuritymag.com/openx/www/delivery/lg.php?bannerid=831&amp;campaignid=1018&amp;zoneid=373&amp;cb=b12a589717' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><br></p></div><!-- GSM Attacks Droite 02 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 03 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 04 -->
<div class='PubGaucheDroite'><p class='PubGaucheDroite'><a href='https://www.globalsecuritymag.com/openx/www/delivery/ck.php?oaparams=2__bannerid=255__zoneid=376__cb=e397e2b8e9__oadest=http%3A%2F%2Fwww.gsdays.fr' target='_blank'><img src='https://www.globalsecuritymag.com/openx/www/images/91545e0154b480c3962eaa9208924d7c.gif' width='160' height='100' alt='' title='' border='0' /></a><div id='beacon_e397e2b8e9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://www.globalsecuritymag.com/openx/www/delivery/lg.php?bannerid=255&amp;campaignid=430&amp;zoneid=376&amp;cb=e397e2b8e9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><br></p></div><!-- GSM Attacks Droite 05 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 06 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 07 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 08 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 09 -->
<div class='PubGaucheDroite'><p><br></p></div><!-- GSM Attacks Droite 10 -->
<div class='PubGaucheDroite'><p><br></p></div>

<div class='PubGaucheDroite'><p class='PubGaucheDroite'>

</p><br></div>

<!--
<div class='PubGaucheDroite'><p class='PubGaucheDroite'>

</p><br></div>
-->

<div class='PubGaucheDroite'><p class='PubGaucheDroite'>

</p><br></div>

<!--
<div class='PubGaucheDroite'><p class='PubGaucheDroite'>

</p></div>
-->

<!-- Vulnerabilities -->
  <div class="cold4" style="height:140px;">
    <H2 style="padding-bottom:0px">
    
	<a href="-Security-Vulnerability-"  class='rouge'>Security Vulnerability</a>
    
    </H2>
    <div id='VerticalArticleScrollContainerVuln' class='magScroller' style="overflow: hidden; width:190px; height: 110px; position: relative;">
      <div id='VerticalArticleScrollVuln' class='magScroller' style="overflow: none; width:185px; top: 0px; position: relative;">
	<ol class="txt magScroller" style="width:185px; padding:0;">
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-Centreon-Web,20220503,124873"  class="noir">Vigil@nce - Vigil@nce - Centreon Web: Cross&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-containerd,20220503,124871"  class="noir">Vigil@nce - Vigil@nce - containerd: file&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-HAProxy,20220503,124852"  class="noir">Vigil@nce - Vigil@nce - HAProxy: overload via&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-TeamPass-SQL,20220503,124844"  class="noir">Vigil@nce - Vigil@nce - TeamPass: SQL&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-GnuTLS-NULL,20220503,124819"  class="noir">Vigil@nce - Vigil@nce - GnuTLS: NULL pointer&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-Shapelib,20220503,124815"  class="noir">Vigil@nce - Vigil@nce - Shapelib: double free&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-Envoy-denial,20220503,124812"  class="noir">Vigil@nce - Vigil@nce - Envoy: denial of&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-Envoy-four,20220503,124813"  class="noir">Vigil@nce - Vigil@nce - Envoy: four vulnerabilitie</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-Cisco-StarOS,20220502,124802"  class="noir">Vigil@nce - Vigil@nce - Cisco StarOS | ASR&nbsp;(...)</a></li>
	
      
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="Vigil-nce-Vigil-nce-KiCad-four,20220502,124803"  class="noir">Vigil@nce - Vigil@nce - KiCad: four vulnerabilitie</a></li>
	
      
      </ol>
      </div>
    </div> 
  </div><!--/cold4-->



<!-- News in other lang -->
  <div class="cold2" style="height:140px;"><img src="/squelettes/media/drapeau_fr.gif" style="float:left;vertical-align:middle;padding-left:5px; padding-right:5px;"><H2 style="padding-bottom:0px"><a href='http://www.globalsecuritymag.fr' class='rouge'> Toutes nos news en Francais</a></H2>
 
    <div id='VerticalArticleScrollContainerOtherLang' class='magScroller' style="overflow: hidden; width:190px; height: 110px; position: relative;">
      <div id='VerticalArticleScrollOtherLang' class='magScroller' style="overflow: none; width:185px; top: 0px; position: relative;">
	<ol class="txt magScroller" style="width:185px; padding:0;">
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Dell-Technologies-optimise-les,20220503,124876" class="noir">Dell Technologies optimise les logiciels de&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Firefox-100-est-la,20220503,124869" class="noir">Firefox 100 est là !</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Le-nouveau-cadre-transatlantique,20220503,124862" class="noir">Le nouveau cadre transatlantique de protection</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Le-mot-de-passe-est-il-amene-a,20220503,124860" class="noir">Le mot de passe est-il amené à disparaitre ?&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/CommScope-annonce-une-gamme-de,20220503,124859" class="noir">CommScope annonce une gamme de solutions&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Arnaud-Godet-rejoint-mc2i-en-tant,20220503,124856" class="noir">Arnaud Godet rejoint mc2i  en tant que&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Vigil-nce-Vigil-nce-Centreon-Web,20220503,124872" class="noir">Vigil@nce - Vigil@nce - Centreon Web : Cross&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Vigil-nce-Vigil-nce-containerd,20220503,124870" class="noir">Vigil@nce - Vigil@nce - containerd : lecture&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Observer-et-proteger-les-flux-SSL,20220503,124854" class="noir">Observer et protéger les flux SSL/TLS : une&nbsp;(...)</a></li>
	
	  <li class="magScroller" style="padding-bottom:5px;"><a href="http://www.globalsecuritymag.fr/Journee-mondiale-du-mot-de-passe,20220503,124853" class="noir">Journée mondiale du mot de passe - ne facilitez</a></li>
	
      </ol>
      </div>
    </div> 
  </div><!--/cold2-->


            
      <div class="cold3" id="BlocBottomRight">
	<H2  class="align6"><img src="/squelettes/media/fl_r.gif"> <a href="Your-podcast-Here,20110205,21823" class="rouge">Your podcast Here</a></H2>
	<p class="txt">New, you can have your Podcast here. Contact us for more information ask:


<br />Marc Brami
<br />Phone: +33 1 40 92 05 55


<br />Mail: <a href='mailto:ipsimp@free.fr' class='spip_mail'>ipsimp@free.fr</a>
</p>
	
	  <H2  class="align2"><img src="/squelettes/media/fl_r.gif"> <a href='-Guide,27-'  class="rouge">All new podcasts</a></H2>
	
      </div><!--cold3-->
    


</div><!--cold0-->


        <script language="JavaScript">
          //scrollInit('VerticalArticleScrollOtherLang',750,1000);
        </script>	</div><!--/contGlob-->



<div style="clear:both"></div>
  <div class="BarreG2">&nbsp;</div>
    <div class="footer" style="padding-top:5px;">

      
        
      
        
          <span class="footmenus"><a href="-News-" >News</a></span>
        
      
        
          <span class="footmenus"><a href="-Files-" >Files</a></span>
        
      
        
          <span class="footmenus"><a href="-Cyber-Security-" >Cyber Security</a></span>
        
      
        
          <span class="footmenus"><a href="-Security-Vulnerability-" >Security Vulnerability</a></span>
        
      
        
          <span class="footmenus"><a href="-Malware-Update-" >Malware Update</a></span>
        
      
        
          <span class="footmenus"><a href="-Diary,91-" >Diary</a></span>
        
      
        
          <span class="footmenus"><a href="-Guide,27-" >Guide &amp; Podcast</a></span>
        
      
        
          <span class="footmenus"><a href="-Formation,33-" >TRAINING </a></span>
        
      
        
          <span class="footmenus"><a href="https://www.apessi.com" >Jobs</a></span>
        
      

      <span class="footmenus"><a href="spip.php?article45">Contact</a></span>
      <span class="footmenus"><a href="spip.php?article49">About</a></span>
      <span class="footmenus"><a href="spip.php?article45">Mentions légales</a></span>
      <span class="footmenus"><a href="/spip?page=login-public">S'identifier</a></span>
      <span class="footmenus"><a href="/ecrire">ADMIN</a></span>
      <H2>Global Security Mag Copyright 2011</H2>
</div>
</center>
<br>&nbsp;
<script language="JavaScript">
var eBlocBottomLeft = $('#BlocBottomLeft');
var eBlocBottomRight = $('#BlocBottomRight');
if (eBlocBottomLeft
      && eBlocBottomRight)
{
      var offsetBlocBottomLeft = eBlocBottomLeft.offset();
      var offsetBlocBottomRight = eBlocBottomRight.offset();
      if (offsetBlocBottomLeft!=undefined
          && offsetBlocBottomRight!=undefined)
      {
        var mTopBlocBottomLeft=parseInt(eBlocBottomLeft.css('marginTop'));
        var mTopBlocBottomRight=parseInt(eBlocBottomRight.css('marginTop'));
        if (offsetBlocBottomLeft.top<offsetBlocBottomRight.top)
	  {
   	    o=mTopBlocBottomLeft+offsetBlocBottomRight.top-offsetBlocBottomLeft.top;
	    eBlocBottomLeft.css('marginTop',o);
	  }
        else if (offsetBlocBottomLeft.top>offsetBlocBottomRight.top)
	  {
	    o=mTopBlocBottomRight+offsetBlocBottomLeft.top-offsetBlocBottomRight.top;
	    eBlocBottomRight.css('marginTop',o);
	  }
      }
}
</script>

<!-- SPIP-CRON --><div style="background-image: url('/spip.php?action=cron');"></div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4401772-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>



  </body>
</html>

